aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 075446a..d4a96ea 100644
--- a/meson.build
+++ b/meson.build
@@ -45,14 +45,14 @@ configure_file(input: 'sshfs.1.in',
configure_file(output: 'config.h',
configuration : cfg)
-sshfs_deps = [ dependency('fuse3', version: '>= 3.0.0'),
+sshfs_deps = [ dependency('fuse3', version: '>= 3.1.0'),
dependency('glib-2.0'),
dependency('gthread-2.0') ]
executable('sshfs', sshfs_sources,
include_directories: include_dirs,
dependencies: sshfs_deps,
- c_args: ['-DFUSE_USE_VERSION=30'],
+ c_args: ['-DFUSE_USE_VERSION=31'],
install: true,
install_dir: get_option('bindir'))