summaryrefslogtreecommitdiff
path: root/local.nix
diff options
context:
space:
mode:
Diffstat (limited to 'local.nix')
-rw-r--r--local.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/local.nix b/local.nix
new file mode 100644
index 0000000..6cdabdf
--- /dev/null
+++ b/local.nix
@@ -0,0 +1,9 @@
+{ config, lib, pkgs, ... }:
+
+{
+ networking.hostName = "xyz";
+ networking.wireguard.interfaces.internal = {
+ ips = [ "10.0.3.x/24" ];
+ privateKey = "xxx";
+ };
+}