aboutsummaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorCam Cope <github@camcope.me>2021-08-30 07:35:33 -0700
committerGitHub <noreply@github.com>2021-08-30 15:35:33 +0100
commitd54c7ecbd618afb4df524e0d96dec7fe7cc2935d (patch)
tree4ffa94f7ab1e76c2657540bab4a0e358d857bfb3 /test/meson.build
parent803e0e65cf63fdc95c7ad4a519a5db31d27f94d4 (diff)
downloadsshfs-d54c7ecbd618afb4df524e0d96dec7fe7cc2935d.tar
sshfs-d54c7ecbd618afb4df524e0d96dec7fe7cc2935d.tar.gz
sshfs-d54c7ecbd618afb4df524e0d96dec7fe7cc2935d.tar.bz2
sshfs-d54c7ecbd618afb4df524e0d96dec7fe7cc2935d.zip
Fixup whitespace and configure CI to keep it that way
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index 3229a6c..c0edde2 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -2,7 +2,7 @@ test_scripts = [ 'conftest.py', 'pytest.ini', 'test_sshfs.py',
'util.py' ]
custom_target('test_scripts', input: test_scripts,
output: test_scripts, build_by_default: true,
- command: ['cp', '-fPp',
+ command: ['cp', '-fPp',
'@INPUT@', meson.current_build_dir() ])
# Provide something helpful when running 'ninja test'