aboutsummaryrefslogtreecommitdiff
path: root/ports/sysdeps/tile
diff options
context:
space:
mode:
Diffstat (limited to 'ports/sysdeps/tile')
-rw-r--r--ports/sysdeps/tile/__longjmp.S2
-rw-r--r--ports/sysdeps/tile/__tls_get_addr.S2
-rw-r--r--ports/sysdeps/tile/_mcount.S2
-rw-r--r--ports/sysdeps/tile/bits/atomic.h2
-rw-r--r--ports/sysdeps/tile/bits/byteswap.h2
-rw-r--r--ports/sysdeps/tile/bits/fenv.h2
-rw-r--r--ports/sysdeps/tile/bits/link.h2
-rw-r--r--ports/sysdeps/tile/bits/mathdef.h2
-rw-r--r--ports/sysdeps/tile/bits/mathinline.h2
-rw-r--r--ports/sysdeps/tile/bits/setjmp.h2
-rw-r--r--ports/sysdeps/tile/bzero.S2
-rw-r--r--ports/sysdeps/tile/crti.S2
-rw-r--r--ports/sysdeps/tile/crtn.S2
-rw-r--r--ports/sysdeps/tile/dl-lookupcfg.h2
-rw-r--r--ports/sysdeps/tile/dl-machine.h2
-rw-r--r--ports/sysdeps/tile/dl-runtime.c2
-rw-r--r--ports/sysdeps/tile/dl-start.S2
-rw-r--r--ports/sysdeps/tile/dl-tls.c2
-rw-r--r--ports/sysdeps/tile/dl-tls.h2
-rw-r--r--ports/sysdeps/tile/dl-trampoline.S2
-rw-r--r--ports/sysdeps/tile/ffs.c2
-rw-r--r--ports/sysdeps/tile/gccframe.h2
-rw-r--r--ports/sysdeps/tile/jmpbuf-offsets.h2
-rw-r--r--ports/sysdeps/tile/jmpbuf-unwind.h2
-rw-r--r--ports/sysdeps/tile/ldsodefs.h2
-rw-r--r--ports/sysdeps/tile/machine-gmon.h2
-rw-r--r--ports/sysdeps/tile/memcopy.h2
-rw-r--r--ports/sysdeps/tile/nptl/Makefile2
-rw-r--r--ports/sysdeps/tile/nptl/pthread_spin_lock.c2
-rw-r--r--ports/sysdeps/tile/nptl/pthread_spin_trylock.c2
-rw-r--r--ports/sysdeps/tile/nptl/pthread_spin_unlock.c2
-rw-r--r--ports/sysdeps/tile/nptl/pthreaddef.h2
-rw-r--r--ports/sysdeps/tile/nptl/tls.h2
-rw-r--r--ports/sysdeps/tile/setjmp.S2
-rw-r--r--ports/sysdeps/tile/sfp-machine.h2
-rw-r--r--ports/sysdeps/tile/sotruss-lib.c2
-rw-r--r--ports/sysdeps/tile/stackinfo.h2
-rw-r--r--ports/sysdeps/tile/start.S2
-rw-r--r--ports/sysdeps/tile/sysdep.h2
-rw-r--r--ports/sysdeps/tile/tilegx/bits/atomic.h2
-rw-r--r--ports/sysdeps/tile/tilegx/memchr.c2
-rw-r--r--ports/sysdeps/tile/tilegx/memcpy.c2
-rw-r--r--ports/sysdeps/tile/tilegx/memmove.c2
-rw-r--r--ports/sysdeps/tile/tilegx/memset.c2
-rw-r--r--ports/sysdeps/tile/tilegx/memusage.h2
-rw-r--r--ports/sysdeps/tile/tilegx/rawmemchr.c2
-rw-r--r--ports/sysdeps/tile/tilegx/strchr.c2
-rw-r--r--ports/sysdeps/tile/tilegx/strchrnul.c2
-rw-r--r--ports/sysdeps/tile/tilegx/string-endian.h2
-rw-r--r--ports/sysdeps/tile/tilegx/strlen.c2
-rw-r--r--ports/sysdeps/tile/tilegx/strrchr.c2
-rw-r--r--ports/sysdeps/tile/tilepro/bits/atomic.h2
-rw-r--r--ports/sysdeps/tile/tilepro/memchr.c2
-rw-r--r--ports/sysdeps/tile/tilepro/memcpy.S2
-rw-r--r--ports/sysdeps/tile/tilepro/memset.c2
-rw-r--r--ports/sysdeps/tile/tilepro/memusage.h2
-rw-r--r--ports/sysdeps/tile/tilepro/rawmemchr.c2
-rw-r--r--ports/sysdeps/tile/tilepro/strchr.c2
-rw-r--r--ports/sysdeps/tile/tilepro/strchrnul.c2
-rw-r--r--ports/sysdeps/tile/tilepro/strlen.c2
-rw-r--r--ports/sysdeps/tile/tilepro/strrchr.c2
-rw-r--r--ports/sysdeps/tile/tls-macros.h2
-rw-r--r--ports/sysdeps/tile/tst-audit.h2
-rw-r--r--ports/sysdeps/tile/wordcopy.c2
64 files changed, 64 insertions, 64 deletions
diff --git a/ports/sysdeps/tile/__longjmp.S b/ports/sysdeps/tile/__longjmp.S
index d609463ef9..2edcecc777 100644
--- a/ports/sysdeps/tile/__longjmp.S
+++ b/ports/sysdeps/tile/__longjmp.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/__tls_get_addr.S b/ports/sysdeps/tile/__tls_get_addr.S
index 6561951d7d..e624fbcd56 100644
--- a/ports/sysdeps/tile/__tls_get_addr.S
+++ b/ports/sysdeps/tile/__tls_get_addr.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/_mcount.S b/ports/sysdeps/tile/_mcount.S
index d8a88fe181..c3648afec0 100644
--- a/ports/sysdeps/tile/_mcount.S
+++ b/ports/sysdeps/tile/_mcount.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
Based on work contributed by David Mosberger (davidm@cs.arizona.edu).
diff --git a/ports/sysdeps/tile/bits/atomic.h b/ports/sysdeps/tile/bits/atomic.h
index b807f87160..2cbb086069 100644
--- a/ports/sysdeps/tile/bits/atomic.h
+++ b/ports/sysdeps/tile/bits/atomic.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/byteswap.h b/ports/sysdeps/tile/bits/byteswap.h
index 37604b5ca3..1e1007708b 100644
--- a/ports/sysdeps/tile/bits/byteswap.h
+++ b/ports/sysdeps/tile/bits/byteswap.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/fenv.h b/ports/sysdeps/tile/bits/fenv.h
index 2fe58d0cd7..b5092c5039 100644
--- a/ports/sysdeps/tile/bits/fenv.h
+++ b/ports/sysdeps/tile/bits/fenv.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/link.h b/ports/sysdeps/tile/bits/link.h
index b8d7b0e915..abc3496030 100644
--- a/ports/sysdeps/tile/bits/link.h
+++ b/ports/sysdeps/tile/bits/link.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/mathdef.h b/ports/sysdeps/tile/bits/mathdef.h
index 5681212725..d043b4af5f 100644
--- a/ports/sysdeps/tile/bits/mathdef.h
+++ b/ports/sysdeps/tile/bits/mathdef.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/mathinline.h b/ports/sysdeps/tile/bits/mathinline.h
index 2ac905b209..f6f9102a98 100644
--- a/ports/sysdeps/tile/bits/mathinline.h
+++ b/ports/sysdeps/tile/bits/mathinline.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bits/setjmp.h b/ports/sysdeps/tile/bits/setjmp.h
index 3ed3613b31..a9ba3b986f 100644
--- a/ports/sysdeps/tile/bits/setjmp.h
+++ b/ports/sysdeps/tile/bits/setjmp.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/bzero.S b/ports/sysdeps/tile/bzero.S
index e5bf7c8245..584c955746 100644
--- a/ports/sysdeps/tile/bzero.S
+++ b/ports/sysdeps/tile/bzero.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/crti.S b/ports/sysdeps/tile/crti.S
index 7e8e559b91..55eb238866 100644
--- a/ports/sysdeps/tile/crti.S
+++ b/ports/sysdeps/tile/crti.S
@@ -1,5 +1,5 @@
/* Special .init and .fini section support for tile.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/crtn.S b/ports/sysdeps/tile/crtn.S
index c47e507739..184ef8a665 100644
--- a/ports/sysdeps/tile/crtn.S
+++ b/ports/sysdeps/tile/crtn.S
@@ -1,5 +1,5 @@
/* Special .init and .fini section support for tile.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/dl-lookupcfg.h b/ports/sysdeps/tile/dl-lookupcfg.h
index 8ba4f7c17c..16c7cd849b 100644
--- a/ports/sysdeps/tile/dl-lookupcfg.h
+++ b/ports/sysdeps/tile/dl-lookupcfg.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/dl-machine.h b/ports/sysdeps/tile/dl-machine.h
index 05aa2d826c..8a24a92184 100644
--- a/ports/sysdeps/tile/dl-machine.h
+++ b/ports/sysdeps/tile/dl-machine.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
Based on work contributed by by Carl Pederson & Martin Schwidefsky.
diff --git a/ports/sysdeps/tile/dl-runtime.c b/ports/sysdeps/tile/dl-runtime.c
index 42f0ab3ac2..3bfb830320 100644
--- a/ports/sysdeps/tile/dl-runtime.c
+++ b/ports/sysdeps/tile/dl-runtime.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/dl-start.S b/ports/sysdeps/tile/dl-start.S
index 8abee506e0..d13f6096dc 100644
--- a/ports/sysdeps/tile/dl-start.S
+++ b/ports/sysdeps/tile/dl-start.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/dl-tls.c b/ports/sysdeps/tile/dl-tls.c
index 3551797185..c98527def8 100644
--- a/ports/sysdeps/tile/dl-tls.c
+++ b/ports/sysdeps/tile/dl-tls.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/dl-tls.h b/ports/sysdeps/tile/dl-tls.h
index c115018adb..03b9433ad6 100644
--- a/ports/sysdeps/tile/dl-tls.h
+++ b/ports/sysdeps/tile/dl-tls.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/dl-trampoline.S b/ports/sysdeps/tile/dl-trampoline.S
index 771a1969b0..7a4914ef6e 100644
--- a/ports/sysdeps/tile/dl-trampoline.S
+++ b/ports/sysdeps/tile/dl-trampoline.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/ffs.c b/ports/sysdeps/tile/ffs.c
index eb982a6dd3..3e52f8c6ef 100644
--- a/ports/sysdeps/tile/ffs.c
+++ b/ports/sysdeps/tile/ffs.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/gccframe.h b/ports/sysdeps/tile/gccframe.h
index 290ec0c84f..22a5463eb6 100644
--- a/ports/sysdeps/tile/gccframe.h
+++ b/ports/sysdeps/tile/gccframe.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/jmpbuf-offsets.h b/ports/sysdeps/tile/jmpbuf-offsets.h
index c6f5be3184..c16175f370 100644
--- a/ports/sysdeps/tile/jmpbuf-offsets.h
+++ b/ports/sysdeps/tile/jmpbuf-offsets.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/jmpbuf-unwind.h b/ports/sysdeps/tile/jmpbuf-unwind.h
index 8b7462a7d2..3925e905b1 100644
--- a/ports/sysdeps/tile/jmpbuf-unwind.h
+++ b/ports/sysdeps/tile/jmpbuf-unwind.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
Based on work contributed by Jakub Jelinek <jakub@redhat.com>, 2003.
diff --git a/ports/sysdeps/tile/ldsodefs.h b/ports/sysdeps/tile/ldsodefs.h
index 4efd9fbe86..682d4f2893 100644
--- a/ports/sysdeps/tile/ldsodefs.h
+++ b/ports/sysdeps/tile/ldsodefs.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/machine-gmon.h b/ports/sysdeps/tile/machine-gmon.h
index 77cc2fdc3c..39ea9f472c 100644
--- a/ports/sysdeps/tile/machine-gmon.h
+++ b/ports/sysdeps/tile/machine-gmon.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/memcopy.h b/ports/sysdeps/tile/memcopy.h
index 86a83473f1..e8326eee66 100644
--- a/ports/sysdeps/tile/memcopy.h
+++ b/ports/sysdeps/tile/memcopy.h
@@ -1,5 +1,5 @@
/* memcopy.h -- definitions for memory copy functions. Tile version.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/nptl/Makefile b/ports/sysdeps/tile/nptl/Makefile
index a46692d391..0dea187cf5 100644
--- a/ports/sysdeps/tile/nptl/Makefile
+++ b/ports/sysdeps/tile/nptl/Makefile
@@ -1,4 +1,4 @@
-# Copyright (C) 2002-2013 Free Software Foundation, Inc.
+# Copyright (C) 2002-2014 Free Software Foundation, Inc.
# This file is part of the GNU C Library.
# The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/nptl/pthread_spin_lock.c b/ports/sysdeps/tile/nptl/pthread_spin_lock.c
index 3333afe738..9414121fb7 100644
--- a/ports/sysdeps/tile/nptl/pthread_spin_lock.c
+++ b/ports/sysdeps/tile/nptl/pthread_spin_lock.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/nptl/pthread_spin_trylock.c b/ports/sysdeps/tile/nptl/pthread_spin_trylock.c
index da694ba2bb..bf96e61a96 100644
--- a/ports/sysdeps/tile/nptl/pthread_spin_trylock.c
+++ b/ports/sysdeps/tile/nptl/pthread_spin_trylock.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/nptl/pthread_spin_unlock.c b/ports/sysdeps/tile/nptl/pthread_spin_unlock.c
index 582012eb21..0c4ac073c9 100644
--- a/ports/sysdeps/tile/nptl/pthread_spin_unlock.c
+++ b/ports/sysdeps/tile/nptl/pthread_spin_unlock.c
@@ -1,5 +1,5 @@
/* pthread_spin_unlock -- unlock a spin lock. Tile version.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/nptl/pthreaddef.h b/ports/sysdeps/tile/nptl/pthreaddef.h
index b84749477c..f3997250d2 100644
--- a/ports/sysdeps/tile/nptl/pthreaddef.h
+++ b/ports/sysdeps/tile/nptl/pthreaddef.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/nptl/tls.h b/ports/sysdeps/tile/nptl/tls.h
index 0abd2e7222..d226188fea 100644
--- a/ports/sysdeps/tile/nptl/tls.h
+++ b/ports/sysdeps/tile/nptl/tls.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/setjmp.S b/ports/sysdeps/tile/setjmp.S
index 85195f7c28..a2f34251a0 100644
--- a/ports/sysdeps/tile/setjmp.S
+++ b/ports/sysdeps/tile/setjmp.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/sfp-machine.h b/ports/sysdeps/tile/sfp-machine.h
index 3ddc4b4c83..ff8beeffa7 100644
--- a/ports/sysdeps/tile/sfp-machine.h
+++ b/ports/sysdeps/tile/sfp-machine.h
@@ -1,5 +1,5 @@
/* Machine-dependent software floating-point definitions, tile version.
- Copyright (C) 2013 Free Software Foundation, Inc.
+ Copyright (C) 2013-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/sotruss-lib.c b/ports/sysdeps/tile/sotruss-lib.c
index fe13401458..6681770ec5 100644
--- a/ports/sysdeps/tile/sotruss-lib.c
+++ b/ports/sysdeps/tile/sotruss-lib.c
@@ -1,5 +1,5 @@
/* Override generic sotruss-lib.c to define actual functions for tile.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/stackinfo.h b/ports/sysdeps/tile/stackinfo.h
index b805dc309c..45c28a757b 100644
--- a/ports/sysdeps/tile/stackinfo.h
+++ b/ports/sysdeps/tile/stackinfo.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/start.S b/ports/sysdeps/tile/start.S
index 3e7ec5cccf..49661f21d8 100644
--- a/ports/sysdeps/tile/start.S
+++ b/ports/sysdeps/tile/start.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/sysdep.h b/ports/sysdeps/tile/sysdep.h
index ebe5414c8d..32aca49ff1 100644
--- a/ports/sysdeps/tile/sysdep.h
+++ b/ports/sysdeps/tile/sysdep.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/bits/atomic.h b/ports/sysdeps/tile/tilegx/bits/atomic.h
index 47285c4847..ce12db0216 100644
--- a/ports/sysdeps/tile/tilegx/bits/atomic.h
+++ b/ports/sysdeps/tile/tilegx/bits/atomic.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/memchr.c b/ports/sysdeps/tile/tilegx/memchr.c
index 65b109575b..ee17d9a40a 100644
--- a/ports/sysdeps/tile/tilegx/memchr.c
+++ b/ports/sysdeps/tile/tilegx/memchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/memcpy.c b/ports/sysdeps/tile/tilegx/memcpy.c
index 396174c97d..5d5df19ef3 100644
--- a/ports/sysdeps/tile/tilegx/memcpy.c
+++ b/ports/sysdeps/tile/tilegx/memcpy.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/memmove.c b/ports/sysdeps/tile/tilegx/memmove.c
index acf788bae3..38323cea3d 100644
--- a/ports/sysdeps/tile/tilegx/memmove.c
+++ b/ports/sysdeps/tile/tilegx/memmove.c
@@ -1,6 +1,6 @@
/* Copy memory to memory until the specified number of bytes
has been copied. Overlap is handled correctly.
- Copyright (C) 2012-2013 Free Software Foundation, Inc.
+ Copyright (C) 2012-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or
diff --git a/ports/sysdeps/tile/tilegx/memset.c b/ports/sysdeps/tile/tilegx/memset.c
index f88ec25652..d41b205a3c 100644
--- a/ports/sysdeps/tile/tilegx/memset.c
+++ b/ports/sysdeps/tile/tilegx/memset.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/memusage.h b/ports/sysdeps/tile/tilegx/memusage.h
index a81916c219..7a9e661daf 100644
--- a/ports/sysdeps/tile/tilegx/memusage.h
+++ b/ports/sysdeps/tile/tilegx/memusage.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/rawmemchr.c b/ports/sysdeps/tile/tilegx/rawmemchr.c
index e28510c3cc..bd6d3c7c70 100644
--- a/ports/sysdeps/tile/tilegx/rawmemchr.c
+++ b/ports/sysdeps/tile/tilegx/rawmemchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/strchr.c b/ports/sysdeps/tile/tilegx/strchr.c
index bd678f5a6e..0ce73ce89d 100644
--- a/ports/sysdeps/tile/tilegx/strchr.c
+++ b/ports/sysdeps/tile/tilegx/strchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/strchrnul.c b/ports/sysdeps/tile/tilegx/strchrnul.c
index 30b6606343..34c4317417 100644
--- a/ports/sysdeps/tile/tilegx/strchrnul.c
+++ b/ports/sysdeps/tile/tilegx/strchrnul.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/string-endian.h b/ports/sysdeps/tile/tilegx/string-endian.h
index 69ca5fedf2..0c4d51766d 100644
--- a/ports/sysdeps/tile/tilegx/string-endian.h
+++ b/ports/sysdeps/tile/tilegx/string-endian.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/strlen.c b/ports/sysdeps/tile/tilegx/strlen.c
index 5de9445eb6..d0c06dc23e 100644
--- a/ports/sysdeps/tile/tilegx/strlen.c
+++ b/ports/sysdeps/tile/tilegx/strlen.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilegx/strrchr.c b/ports/sysdeps/tile/tilegx/strrchr.c
index 8fe8221a4b..f201cfa4fa 100644
--- a/ports/sysdeps/tile/tilegx/strrchr.c
+++ b/ports/sysdeps/tile/tilegx/strrchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/bits/atomic.h b/ports/sysdeps/tile/tilepro/bits/atomic.h
index fec3e1b484..cbbf64cef1 100644
--- a/ports/sysdeps/tile/tilepro/bits/atomic.h
+++ b/ports/sysdeps/tile/tilepro/bits/atomic.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/memchr.c b/ports/sysdeps/tile/tilepro/memchr.c
index 5437126b07..87e64d2216 100644
--- a/ports/sysdeps/tile/tilepro/memchr.c
+++ b/ports/sysdeps/tile/tilepro/memchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/memcpy.S b/ports/sysdeps/tile/tilepro/memcpy.S
index fd6c338a9f..1d496a4f2c 100644
--- a/ports/sysdeps/tile/tilepro/memcpy.S
+++ b/ports/sysdeps/tile/tilepro/memcpy.S
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/memset.c b/ports/sysdeps/tile/tilepro/memset.c
index 316c42eef2..85d6b810ed 100644
--- a/ports/sysdeps/tile/tilepro/memset.c
+++ b/ports/sysdeps/tile/tilepro/memset.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/memusage.h b/ports/sysdeps/tile/tilepro/memusage.h
index 99a101074f..1ce1a29fbe 100644
--- a/ports/sysdeps/tile/tilepro/memusage.h
+++ b/ports/sysdeps/tile/tilepro/memusage.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/rawmemchr.c b/ports/sysdeps/tile/tilepro/rawmemchr.c
index 3477e9d794..46d9593a7f 100644
--- a/ports/sysdeps/tile/tilepro/rawmemchr.c
+++ b/ports/sysdeps/tile/tilepro/rawmemchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/strchr.c b/ports/sysdeps/tile/tilepro/strchr.c
index 92ddbf6c8d..ecdbcfe5d1 100644
--- a/ports/sysdeps/tile/tilepro/strchr.c
+++ b/ports/sysdeps/tile/tilepro/strchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/strchrnul.c b/ports/sysdeps/tile/tilepro/strchrnul.c
index eed43f29b0..2dccfe1908 100644
--- a/ports/sysdeps/tile/tilepro/strchrnul.c
+++ b/ports/sysdeps/tile/tilepro/strchrnul.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/strlen.c b/ports/sysdeps/tile/tilepro/strlen.c
index 311eecc089..c40ee56c6f 100644
--- a/ports/sysdeps/tile/tilepro/strlen.c
+++ b/ports/sysdeps/tile/tilepro/strlen.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tilepro/strrchr.c b/ports/sysdeps/tile/tilepro/strrchr.c
index 09d62eedda..1c7f5e7014 100644
--- a/ports/sysdeps/tile/tilepro/strrchr.c
+++ b/ports/sysdeps/tile/tilepro/strrchr.c
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tls-macros.h b/ports/sysdeps/tile/tls-macros.h
index d761382fb5..20c924fc5a 100644
--- a/ports/sysdeps/tile/tls-macros.h
+++ b/ports/sysdeps/tile/tls-macros.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/tst-audit.h b/ports/sysdeps/tile/tst-audit.h
index 7f6d1786bf..e5fe61f9e7 100644
--- a/ports/sysdeps/tile/tst-audit.h
+++ b/ports/sysdeps/tile/tst-audit.h
@@ -1,4 +1,4 @@
-/* Copyright (C) 2011-2013 Free Software Foundation, Inc.
+/* Copyright (C) 2011-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
Contributed by Chris Metcalf <cmetcalf@tilera.com>, 2011.
diff --git a/ports/sysdeps/tile/wordcopy.c b/ports/sysdeps/tile/wordcopy.c
index 57898a53c1..5ed0e949f6 100644
--- a/ports/sysdeps/tile/wordcopy.c
+++ b/ports/sysdeps/tile/wordcopy.c
@@ -1,5 +1,5 @@
/* wordcopy.c -- subroutines for memory copy functions. Tile version.
- Copyright (C) 1991-2013 Free Software Foundation, Inc.
+ Copyright (C) 1991-2014 Free Software Foundation, Inc.
This file is part of the GNU C Library.
The GNU C Library is free software; you can redistribute it and/or