aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 81dffb7bc1..ce626ca352 100644
--- a/configure.in
+++ b/configure.in
@@ -42,6 +42,10 @@ AC_ARG_WITH(binutils, dnl
AC_ARG_WITH(elf, dnl
--with-elf if using the ELF object format,
elf=$withval, elf=no)
+AC_ARG_WITH(cvs, dnl
+[ --without-cvs if CVS should not be used],
+ with_cvs=$withval, with_cvs=yes)
+AC_SUBST(with_cvs)
AC_ARG_ENABLE(libio, dnl
[ --enable-libio build in GNU libio instead of GNU stdio],
@@ -140,8 +144,8 @@ esac
### platforms.
###
if test -z "$enable_hacker_mode"; then
- case "$host_os" in
- linux* | gnu*)
+ case "$machine-$host_os" in
+ *-linux* | *-gnu* | arm*-none*)
;;
*)
echo "*** The GNU C library is currently not available for this platform."