aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 860109e60a..09553541fb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -231,7 +231,7 @@ AC_ARG_ENABLE([stack-protector],
[enable_stack_protector=no])
case "$enable_stack_protector" in
all|yes|no|strong) ;;
-*) AC_MSG_ERROR([Not a valid argument for --enable-stack-protector: \"$enable_stack_protector\"]);;
+*) AC_MSG_ERROR([Not a valid argument for --enable-stack-protector: "$enable_stack_protector"]);;
esac
dnl On some platforms we cannot use dynamic loading. We must provide
@@ -459,7 +459,7 @@ AC_ARG_ENABLE([cet],
[enable_cet=$libc_cv_compiler_default_cet])
AC_ARG_ENABLE([scv],
- AC_HELP_STRING([--disable-scv],
+ AS_HELP_STRING([--disable-scv],
[syscalls will not use scv instruction, even if the kernel supports it, powerpc only]),
[use_scv=$enableval],
[use_scv=yes])