aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMiklos Szeredi <miklos@szeredi.hu>2007-12-17 14:32:22 +0000
committerMiklos Szeredi <miklos@szeredi.hu>2007-12-17 14:32:22 +0000
commite83b2e61d176cb1f477e88cb8ad31fd952f7107f (patch)
treef472b0603b01c8a5470ef509dc9378049877d7fc /configure.ac
parentad9f0cf2a32a9f68dd28b26cc9eb1a384e910804 (diff)
downloadsshfs-e83b2e61d176cb1f477e88cb8ad31fd952f7107f.tar
sshfs-e83b2e61d176cb1f477e88cb8ad31fd952f7107f.tar.gz
sshfs-e83b2e61d176cb1f477e88cb8ad31fd952f7107f.tar.bz2
sshfs-e83b2e61d176cb1f477e88cb8ad31fd952f7107f.zip
Released 1.9sshfs_1_9
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d7faee0..1e5f27d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,7 +39,10 @@ AM_CONDITIONAL(SSH_NODELAY_SO, test "$enable_sshnodelay" != "no")
export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig:$PKG_CONFIG_PATH
PKG_CHECK_MODULES(SSHFS, [fuse >= 2.2 glib-2.0 gthread-2.0])
have_fuse_opt_parse=no
+oldlibs="$LIBS"
+LIBS="$LIBS $SSHFS_LIBS"
AC_CHECK_FUNC([fuse_opt_parse], [have_fuse_opt_parse=yes])
+LIBS="$oldlibs"
if test "$have_fuse_opt_parse" = no; then
CFLAGS="$CFLAGS -Icompat"
fi