aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMiklos Szeredi <miklos@szeredi.hu>2006-02-01 15:50:44 +0000
committerMiklos Szeredi <miklos@szeredi.hu>2006-02-01 15:50:44 +0000
commit6f0233e11e9a819e2bc50d4e0d09dd7d083071d6 (patch)
tree3c1340ccb7f04b0d294196f6ad78fe6d38040151 /Makefile.am
parent89da93d07eeb3629858011358a4f07ded2f64df0 (diff)
downloadsshfs-6f0233e11e9a819e2bc50d4e0d09dd7d083071d6.tar
sshfs-6f0233e11e9a819e2bc50d4e0d09dd7d083071d6.tar.gz
sshfs-6f0233e11e9a819e2bc50d4e0d09dd7d083071d6.tar.bz2
sshfs-6f0233e11e9a819e2bc50d4e0d09dd7d083071d6.zip
fix
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8c0ca99..72aa75d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,9 @@ if FUSE_OPT_COMPAT
sshfs_SOURCES += compat/fuse_opt.c compat/fuse_opt.h
endif
-sshfs_CPPFLAGS = -DFUSE_USE_VERSION=26 -DLIBDIR=\"$(libdir)\"
+sshfs_LDADD = $(SSHFS_LIBS)
+sshfs_CFLAGS = $(SSHFS_CFLAGS)
+sshfs_CPPFLAGS = -D_REENTRANT -DFUSE_USE_VERSION=26 -DLIBDIR=\"$(libdir)\"
EXTRA_DIST = sshnodelay.c
CLEANFILES = sshnodelay.so