aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMiklos Szeredi <miklos@szeredi.hu>2006-01-09 16:51:06 +0000
committerMiklos Szeredi <miklos@szeredi.hu>2006-01-09 16:51:06 +0000
commit3f854ace05e48378a522395ed764249b1079e9da (patch)
treec744e3d009b06e3d918fdb22b617a51bd45d326d /Makefile.am
parent6a6476b52b064ae082d73d991a7280a11ba1da73 (diff)
downloadsshfs-3f854ace05e48378a522395ed764249b1079e9da.tar
sshfs-3f854ace05e48378a522395ed764249b1079e9da.tar.gz
sshfs-3f854ace05e48378a522395ed764249b1079e9da.tar.bz2
sshfs-3f854ace05e48378a522395ed764249b1079e9da.zip
fix
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b5298b..56a57bf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,10 @@
## Process this file with automake to produce Makefile.in
bin_PROGRAMS = sshfs
-sshfs_SOURCES = sshfs.c cache.c cache.h
+
+if FUSE_OPT_COMPAT
+compat_sources = compat/fuse_opt.c compat/fuse_opt.h
+endif
+
+sshfs_SOURCES = sshfs.c cache.c cache.h $(compat_sources)
sshfs_CPPFLAGS = -DFUSE_USE_VERSION=25