aboutsummaryrefslogtreecommitdiff
path: root/sysdeps/unix/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'sysdeps/unix/configure.in')
-rw-r--r--sysdeps/unix/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysdeps/unix/configure.in b/sysdeps/unix/configure.in
index 37b6dcad86..6841a4f869 100644
--- a/sysdeps/unix/configure.in
+++ b/sysdeps/unix/configure.in
@@ -70,8 +70,8 @@ for unix_function in \
dup2 lstat mkdir rmdir readlink symlink rename swapon \
access select getgroups setgroups \
getitimer setitimer \
- getdomainname/getdomain=bsd/bsd4.4 \
- setdomainname/setdomain=bsd/bsd4.4 \
+ getdomainname:getdomain=bsd/bsd4.4 \
+ setdomainname:setdomain=bsd/bsd4.4 \
fchdir=bsd/bsd4.4 \
profil=bsd readv=bsd writev=bsd \
getpriority setpriority \
@@ -85,7 +85,7 @@ do
unix_srcdir=common
eval "unix_syscall=`echo $unix_function | \
sed -e 's@=\(.*\)$@ unix_srcdir=\1@' \
- -e 's@/\([^=/]*\)$@ unix_srcname=\1@'`"
+ -e 's@:\(.*\)@ unix_srcname=\1@'`"
test -z "$unix_srcname" && unix_srcname=$unix_syscall
unix_implementor=none