aboutsummaryrefslogtreecommitdiff
path: root/sysdeps/mach/hurd/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'sysdeps/mach/hurd/configure.in')
-rw-r--r--sysdeps/mach/hurd/configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/sysdeps/mach/hurd/configure.in b/sysdeps/mach/hurd/configure.in
index 752366bf2c..26bdaf661d 100644
--- a/sysdeps/mach/hurd/configure.in
+++ b/sysdeps/mach/hurd/configure.in
@@ -14,13 +14,13 @@ fi
case "$machine" in
i386*)
- # With --enable-libio, the default oldest ABI is 2.5.5;
+ # With --enable-libio, the default oldest ABI is 2.2.6;
# without --enable-libio, the default oldest ABI is 2.0.
- # We only need a "yes" here if the oldest ABI supported will be < 2.2.5.
+ # We only need a "yes" here if the oldest ABI supported will be < 2.2.6.
if if test "$stdio" = libio; then
- test "$oldest_abi" != default && test "$oldest_abi" \< "2.2.5"
+ test "$oldest_abi" != default && test "$oldest_abi" \< "2.2.6"
else
- test "$oldest_abi" = default || test "$oldest_abi" \< "2.2.5"
+ test "$oldest_abi" = default || test "$oldest_abi" \< "2.2.6"
fi; then
libc_cv_gcc_unwind_find_fde=yes
fi